[RESOLVED]DELIVERY DEGRADATION Tajikistan, Tcell (436-01)
Incident Report for Mitto
Resolved
This incident has been resolved.
Posted Jan 22, 2023 - 21:10 CET
Investigating
Please be advised that currently there is a degradation in delivery towards Tajikistan, Tcell (436-01).
You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.
Our dedicated team is working with the MNO to resolve the situation at hand, no estimated time of resolution can be provided yet.

Start: 2023-01-22 14:50 CET
End: 2023-01-22 20:00 CET


Thank you for understanding.
Posted Jan 22, 2023 - 16:21 CET
This incident affected: Local Degradation.