[RESOLVED] Performance Degradation

Incident Report for Mitto

Resolved

We identified intermittent network performance issues that may have caused occasional service disruptions. Mitigation measures were applied, and performance has since returned to normal. We will continue to monitor the situation closely and provide updates should the issue reoccur.

Impact Period:

Start: 2025-10-27 10:30 CEST
End: 2025-10-27 13:15 CEST
Posted Oct 27, 2025 - 13:59 CET
This incident affected: HTTP API (HTTP API) and SMPP (SMPP smpp1.mitto.ch, SMPP smpp2.mitto.ch).