DELIVERY DEGRADATION Democratic Republic of the Congo, Africell, (630-90)
Incident Report for Mitto
Resolved
This degradation has been resolved.
We will continue to monitor the traffic with the operator to ensure no further issues are observed.

Start: 2023-05-19 01:26 CEST
End: 2023-05-19 02:30 CEST

Thank you for understanding.
Posted May 19, 2023 - 02:40 CEST
Investigating
Please be advised that currently there is a degradation in delivery towards the Democratic Republic of the Congo, Africell, (630-90).
You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.
Our dedicated team is working with the MNO to resolve the situation at hand, no estimated time of resolution can be provided yet.

Start: 2023-05-19 01:26 CEST
End: Ongoing

Thank you for understanding.
Posted May 19, 2023 - 02:06 CEST
This incident affected: Local Degradation.