NOTIFICATION - Philippines Smart Communications – Handset DLR

Incident Report for Mitto

Update

Please be informed that effective 16 August 2026, Smart Communications (Philippines) will no longer support handset Delivery Receipts (DLRs).
SMS traffic will continue to be delivered normally.

No action is required from customers.
We appreciate your understanding.

Mitto Support Team
Posted Aug 16, 2026 - 06:00 CEST

Monitoring

Scheduled for Aug 16, 2026

Please be informed that effective 16 August 2026, Smart Communications (Philippines) will no longer support handset Delivery Receipts (DLRs).
SMS traffic will continue to be delivered normally.

No action is required from customers.
We appreciate your understanding.

Mitto Support Team
Posted Aug 14, 2026 - 11:45 CEST
This incident affects: HTTP API (HTTP API) and SMPP (SMPP smpp1.mitto.ch, SMPP smpp2.mitto.ch).