[RESOLVED] DELIVERY DEGRADATION - Iran, RighTel (432-20)
Incident Report for Mitto
Resolved
This degradation has been resolved.
Due to the geopolitical situation in the country, we kept the degradation open for a while until we were sure that traffic is no longer being affected.
We will continue to monitor the traffic with the operator to ensure no further issues are observed.

Start: 2022-09-24 13:20 CEST
End: 2022-12-16 16:00 CET

Thank you for understanding and apologies for the inconvenience caused.
Posted Dec 16, 2022 - 16:42 CET
Investigating
Please be advised that currently there is a degradation in delivery towards Iran - RighTel (432-20)
You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.
Our dedicated team is working with the MNO to resolve the situation at hand, no estimated time of resolution can be provided yet.

Start: 2022-09-24 13:20 CEST
End: Ongoing


Thank you for understanding.
Posted Sep 26, 2022 - 15:04 CEST
This incident affected: Local Degradation.